1. Merhaba Ziyaretçi foruma kayıt olarak hediye kodu alabilirsin!
  2. Merhaba Ziyaretçi ! IP: play.LifeMCServer.com SkyBlock Sürüm: 1.7.X-1.8.X Senide aramızda görmek isteriz.
    Duyuruyu Kapat

Duyuru [ÖNEMLİ] Sunucumuz 1.8.X Olmalı mı? İÇERİ GİR <---

'Duyurular & Kurallar' forumunda TheDark_Gamer tarafından 26 Nisan 2017 tarihinde açılan konu

?

Sunucu Versiyonu Ne Olmalı?

  1. 1.8.X-1.9.X-1.10.X-1.11.X

  2. 1.7.X-1.8.X

Sonuçlar sadece oy verildikten sonra görüntülenebilir.
  1. ege1357

    ege1357 Üye
    Üye

    Katılım:
    29 Mayıs 2017
    Mesaj:
    4
    Beğenilmeler:
    0
    evet kesinlikle olmalı
     
  2. ultimate1971

    ultimate1971 Vip Üye
    Vip Üye

    Katılım:
    24 Mayıs 2017
    Mesaj:
    19
    Beğenilmeler:
    3
    1.8 olsa iyi olur ama sunucunuzda yuklu bir skriopt var yaklasık +9000 satır onları 1.8 e uıpdate etmek zor olazmı?
     
  3. MaskeliAdam

    Üye

    Katılım:
    11 Haziran 2017
    Mesaj:
    4
    Beğenilmeler:
    0
    Gayet Güzel
     
  4. osman43

    osman43 Üye
    Üye

    Katılım:
    9 Temmuz 2017
    Mesaj:
    1
    Beğenilmeler:
    0
    yeni spler ekleyin
     
  5. emrullah4224

    Üye

    Katılım:
    4 Haziran 2017
    Mesaj:
    3
    Beğenilmeler:
    0
    sürümü yükseltin gece zorluğu artsın
     
  6. Enes_King

    Enes_King Vip Üye
    Vip Üye

    Katılım:
    7 Mayıs 2017
    Mesaj:
    19
    Beğenilmeler:
    1
  7. Pro_Gamer_Life

    Üye

    Katılım:
    15 Eylül 2017
    Mesaj:
    3
    Beğenilmeler:
    0
  8. EfeAlt

    EfeAlt Üye
    Üye

    Katılım:
    20 Ocak 2018
    Mesaj:
    3
    Beğenilmeler:
    0
    Olması gereken oldu :)
     
  9. burakpasaxd

    Üye

    Katılım:
    21 Ocak 2018
    Mesaj:
    3
    Beğenilmeler:
    0
    kesinlikle olmalıdır.
     
  10. iFurkanKirca

    iFurkanKirca Bir devrin programcısı olmak icin uzmanlaş!
    Vip Üye

    Katılım:
    21 Kasım 2017
    Mesaj:
    497
    Beğenilmeler:
    195
    1.11 bir bug var 1.7x1.8 iyi
     
  11. bombacan

    bombacan Beni Patlatamazsın Genç
    Sponsor Üye Vip Üye

    Katılım:
    26 Ocak 2018
    Mesaj:
    397
    Beğenilmeler:
    194
    benim seçimim 1.8.X olması çünkü 1.7.X 1.8.X örs bakından nefret ediyorum ve ilerdeki projelere sabırsızlandığım için istiyorum
    Seçimim:1.8.X
     
  12. AssassinDaan

    AssassinDaan You Shall Not Pass
    Forum Baş Yöneticisi

    Katılım:
    31 Ekim 2017
    Mesaj:
    2,771
    Beğenilmeler:
    3,290
    1.8 en iyisi :D
     
  13. HypnosEmo

    HypnosEmo Forum Yöneticisi
    Forum Yöneticisi

    Katılım:
    7 Ekim 2017
    Mesaj:
    1,606
    Beğenilmeler:
    1,598
    BugraBerkGG bunu beğendi.
  14. sucuksalam

    sucuksalam Üye
    Üye

    Katılım:
    4 Şubat 2018
    Mesaj:
    22
    Beğenilmeler:
    4
    1.8.X daha iyi olabilir. Çünkü 1.7.X isteyenler genelde PvP veya bazı buglar için istiyor. Ama skyblockta PvP fazla atılmadığı için 1.8.X geçirilebilir. Ayrıca yeni bloklar eklenebilir ve üstelik Flama (banner) boyanabilir.
     
  15. benfurkansteel

    benfurkansteel 04.01.2019
    Vip Üye

    Katılım:
    26 Ocak 2018
    Mesaj:
    463
    Beğenilmeler:
    250
    1.8 en iyisi
     
  16. fakedead

    fakedead Üye
    Üye

    Katılım:
    22 Eylül 2017
    Mesaj:
    103
    Beğenilmeler:
    75
    1.8 ne kadar bilgisayarımı zorluyor olsa da sunucu için en iyisi bence bu olacaktır.
     
    #36 fakedead, 11 Nisan 2018
    Son düzenleme: 19 Nisan 2018
  17. Babusca

    Babusca Elit Üye
    Aktif Üye Üye

    Katılım:
    8 Nisan 2018
    Mesaj:
    312
    Beğenilmeler:
    140
    bence 1.8.x - 1.7.X güzel ama siz bilirsiniz.

    belki 1.8 üstü olabilir ama pvp kötü olur
     
    #37 Babusca, 17 Nisan 2018
    En son bir moderatör tarafından düzenlenmiş: 10 Mayıs 2018
  18. Yigit20

    Yigit20 Üye
    Üye

    Katılım:
    7 Mayıs 2017
    Mesaj:
    90
    Beğenilmeler:
    18
    @TheDark_Gamer Sunucuya ''ViaVersion'' Adlı Plugini Yükle 1.8.X - 1.12.X Arası Olur Yalnız Bazı Pluginler Sürüm Uyuşuksuzluğundan Çökebilir.
     
  19. TheDark_Gamer

    TheDark_Gamer Developer & Owner
    Sunucu Sahibi Forum Kurucusu

    Katılım:
    19 Mart 2017
    Mesaj:
    1,838
    Beğenilmeler:
    3,574
    ViaVersion 1.7 ile uyumlu değil. Şuan 1.7.10 kullanıyoruz. Konuda zaten 1.8'e geçilince tüm sürümlerin aktif olacağı yazıyor.
    Ek: ViaVersion ve ViaRewind ile 1.8 de 1.7,1.8,1.9,1.10,1.11,1.12,1.13 ve 1.13+ ile giriş aktif edilebiliyor.
     
    Yigit20 bunu beğendi.
  20. eyupp61

    eyupp61 Elit Üye
    Aktif Üye Üye

    Katılım:
    9 Nisan 2018
    Mesaj:
    466
    Beğenilmeler:
    203
    Geçsin, geçsin iyi olur da tek sıkıntı uzun sürecek olması. Kısa sürede olursa geçilirse daha iyi olur bence :)
     

Bu Sayfayı Paylaş

Bu Konuya Bakan Kullanıcılar (Kullanıcı: 0, Ziyaretçi: 0)